What is the minimum iOS or Android version required to use the Keecker application?

You need at least iOS 10.0 or Android 5.0 versions on your smartphone.

Back to main support page